Images from certain listing providers not loading
Incident Report for iROOMit App & Website
Resolved
This incident has been resolved.
Posted Dec 11, 2023 - 10:11 EST
Monitoring
We are aware of an issue with images from certain listing providers not loading correctly. We have implemented a fix and are monitoring the results as these images get replaced in our database.
Posted Dec 06, 2023 - 17:08 EST
This incident affected: iROOMit App (iROOMit App (Android), iROOMit App (iOS)) and iROOMit Website.